Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002626 [JEDI VCL] 00 JVCL Components minor always 2005-02-11 06:34 2005-02-12 02:55
Reporter francois_piette View Status public  
Assigned To obones
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version 3.00 Product Version 3.00 BETA 2
  Target Version Product Build
Summary 0002626: SimplePluginDemo doesn't work anymore after compiling MDISample
Description SimplePluginDemo and MDISample goes into the same directory (bin). As SimplePluginDemo load any DLL that is into the directory, it load the MDIPlugin plugin which fails because it doesn't find the MDI host.
Steps To Reproduce Compile SimplePluginDemo and MDISample, then run SimplePluginDemo. You get an exception triggered complaining about MDI window. Delete MDIPlugin.dll from the bin directory and run SimplePluginDemo. Now it works.
Additional Information Each of the plugin demos should have his own subdirectory in the bin directory so that DLL from one sample doesn't interfer with the other samples.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006469)
obones (administrator)
2005-02-12 02:55

This is now fixed in CVS. Thanks

- Issue History
Date Modified Username Field Change
2005-02-11 06:34 francois_piette New Issue
2005-02-12 02:55 obones Status new => resolved
2005-02-12 02:55 obones Fixed in Version => 3.00
2005-02-12 02:55 obones Resolution open => fixed
2005-02-12 02:55 obones Assigned To => obones
2005-02-12 02:55 obones Note Added: 0006469


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker