Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003557 [JEDI VCL] 00 JVCL Components minor always 2006-03-05 01:08 2006-03-06 02:39
Reporter vrtareg View Status public  
Assigned To obones
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version 3.30 Product Version 3.10
  Target Version Product Build
Summary 0003557: JvInterpreter packages compilation error
Description JvInterpreter package don't compile when JVCL_UseQuickReport and QREPORT4 options are enabled in jvcl.inc.
JvInterpreter Design and Runtime packages generating from xml files incorrectly: always including qrpt packege and not qr4rund7 one.
Steps To Reproduce
Additional Information ---------- OLD code of JvInterpreter-D.1.6.xml -------------------
35: <Package Name="qrpt" Targets="DBv6up" Condition="JVCL_UseQuickReport"/>
------------------------------------------------------------------

---------- NEW code of JvInterpreter-D.1.6.xml -------------------
35: <Package Name="qrpt" Targets="DBv6up" Condition="!QREPORT4 & JVCL_UseQuickReport"/>
36: <Package Name="qr4rund6" Targets="D6" Condition="QREPORT4 & JVCL_UseQuickReport"/>
37: <Package Name="qr4rund7" Targets="D7" Condition="QREPORT4 & JVCL_UseQuickReport"/>

------------------------------------------------------------------
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0003551resolvedobones Installation failed for Package JvInterpreter with QuickReport 4.x installed 

-  Notes
(0008630)
obones (administrator)
2006-03-06 02:39

Fixed in CVS

- Issue History
Date Modified Username Field Change
2006-03-05 01:08 vrtareg New Issue
2006-03-05 10:50 obones Relationship added duplicate of 0003551
2006-03-06 02:39 obones Status new => resolved
2006-03-06 02:39 obones Resolution open => fixed
2006-03-06 02:39 obones Assigned To => obones
2006-03-06 02:39 obones Note Added: 0008630


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker