Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003559 [JEDI VCL] 00 JVCL Components major always 2006-03-05 17:58 2006-03-10 14:35
Reporter zorfael View Status public  
Assigned To AHUser
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version 3.30 Product Version 3.00
  Target Version Product Build
Summary 0003559: tJvTransparentButtons is not drawn correctly at runtime
Description I have a set of tJvTransparentButtons using an "Explorer" framestyle,
the frame shows correctly during design time however when I run the
application the frame seems to be not drawn which results in
an ugly "borderless" appearance until I click that button and the
frame is drawn correctly.
I tried to repaint,invalidate,everything but nothing works, only manually
clicking the button will draw the frame with style "fsExplorer" under
runtime,
the same happens with "fsDark".
Steps To Reproduce
Additional Information see attachment please
Tags No tags attached.
Attached Files jpg file icon issuesample.jpg [^] (10,146 bytes) 2006-03-05 17:58
jpg file icon issuesample2.jpg [^] (7,676 bytes) 2006-03-05 18:05

- Relationships

-  Notes
(0008657)
AHUser (developer)
2006-03-10 14:35

Fixed in CVS.

I can't find a wrong behaviour in fsDark. If works like fsLight.

- Issue History
Date Modified Username Field Change
2006-03-05 17:58 zorfael New Issue
2006-03-05 17:58 zorfael File Added: issuesample.jpg
2006-03-05 17:59 zorfael Issue Monitored: zorfael
2006-03-05 18:05 zorfael File Added: issuesample2.jpg
2006-03-10 14:35 AHUser Status new => resolved
2006-03-10 14:35 AHUser Resolution open => fixed
2006-03-10 14:35 AHUser Assigned To => AHUser
2006-03-10 14:35 AHUser Note Added: 0008657


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker