Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005879 [JEDI VCL] 02 Installation crash always 2012-05-09 01:18 2012-09-10 14:15
Reporter remlwc View Status public  
Assigned To AHUser
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version 3.46 Product Version 3.45
  Target Version Product Build
Summary 0005879: Delphi 6 Pro installation failure.
Description The installation of JEDI JVCL has a fatal error upon installation. When the files:

JvDialogs.pas
JvPageSetup.pas

are compiled there is a report of a bad character. This issue has been reported previously but the solution has not been so clearly defined.

It turns out that those two files are UTF-8 encoded and Delphi 6 has a problem with them. Using Notepad++ I simply opened each of them and selected:

Encoding --> Encode in ANSI

saved. Compiled and no errors.

Thanks.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0019747)
AHUser (developer)
2012-05-09 17:29

Already fixed in SVN.

- Issue History
Date Modified Username Field Change
2012-05-09 01:18 remlwc New Issue
2012-05-09 17:29 AHUser Note Added: 0019747
2012-05-09 17:29 AHUser Status new => resolved
2012-05-09 17:29 AHUser Fixed in Version => Daily / SVN
2012-05-09 17:29 AHUser Resolution open => fixed
2012-05-09 17:29 AHUser Assigned To => AHUser
2012-09-10 14:15 obones Fixed in Version Daily / SVN => 3.46


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker