Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006124 [JEDI VCL] 00 JVCL Components major always 2013-04-10 14:09 2013-12-13 10:53
Reporter Pedrault View Status public  
Assigned To obones
Priority normal Resolution won't fix Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version Product Version 3.47
  Target Version Product Build
Summary 0006124: Collapsing TJvgGroupBox in FormShow discard the expanded height
Description When a TJvgGroupBox contains controls and his Collapse(true) method is called during FormShow event, the component loses his original Height i.e. the expanded TJvgGroupBox have the same Height than the Collapsed one.
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0020461)
Pedrault (reporter)
2013-04-10 14:12

Sorry I just remember the Globus Components are no more supported. That's sad. You can withdraw my reports on this components.
(0020725)
obones (administrator)
2013-12-13 10:53

Globus components are being phased out because of poor quality, we won't do any fix on them

- Issue History
Date Modified Username Field Change
2013-04-10 14:09 Pedrault New Issue
2013-04-10 14:12 Pedrault Note Added: 0020461
2013-12-13 10:53 obones Note Added: 0020725
2013-12-13 10:53 obones Status new => resolved
2013-12-13 10:53 obones Resolution open => won't fix
2013-12-13 10:53 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker