Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006462 [JEDI VCL] 00 JVCL Components major always 2015-10-22 20:08 2019-05-31 12:00
Reporter arnikos View Status public  
Assigned To obones
Priority normal Resolution duplicate Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version Product Version Daily / GIT
  Target Version Product Build
Summary 0006462: JVInterpreterTest Demo Error (confirmed but not resolved)
Description Running JVInterpreterTest Demo when I select OLE Automation example, MSWord opens but when it tries to write something in the new document I get the following error:
201: Calling 'Insert' failed: Incompatible Types.
If I try to open a new document based on a MSWord template using
MSW.FileNew('<template name>');
I get the same error
201: Calling 'FileNew' failed: Incompatible Types.

IDE: Delphi 2010, JVCL 3.49 and Git
The same Demo runs perfectly with Delphi5 and JVCL V3.37

See my previous post 0006036
Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0006036confirmed JVInterpreterTest Demo Error 

-  Notes
(0021483)
obones (administrator)
2018-07-18 15:38

Could you check if the issue is still present in the latest GIT content? If yes, please provide the zipped sources of an application showing this.
(0021839)
mh (reporter)
2019-05-19 10:55

This one is an exact duplicate of that one:
http://issuetracker.delphi-jedi.org/view.php?id=6036 [^]

Can we get it marked as such?

- Issue History
Date Modified Username Field Change
2015-10-22 20:08 arnikos New Issue
2018-07-18 15:38 obones Note Added: 0021483
2018-07-18 15:38 obones Status new => feedback
2019-05-19 10:55 mh Note Added: 0021839
2019-05-19 19:59 jfudickar Relationship added duplicate of 0006036
2019-05-31 12:00 obones Duplicate ID 0 => 6036
2019-05-31 12:00 obones Status feedback => resolved
2019-05-31 12:00 obones Resolution open => duplicate
2019-05-31 12:00 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker