Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006515 [JEDI VCL] 00 JVCL Components major unable to reproduce 2016-05-27 13:54 2018-07-23 17:14
Reporter acgubamg View Status public  
Assigned To obones
Priority normal Resolution no change required Platform intel
Status resolved   OS Windows
Projection none   OS Version 10
ETA none Fixed in Version Product Version Daily / GIT
  Target Version Product Build
Summary 0006515: TJvCalcEdit/tjvdbcalcedit as int64 ?
Description TJvCalcEdit or tjvdbcalcedit as int64 ? it is possible?

JvCalcEdit.AsInteger and JvCalcEdit.AsInt64 ?
Steps To Reproduce I can´t type a number as 201600000000020 in jvcalcedit or tjvdbcalcedit.
Additional Information Here in brazil, the number of invoice is made as 15 digits... And change this to string isn´t fine.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021291)
acgubamg (reporter)
2016-06-03 02:15

Como posso ajudar no projeto ?
How can I help in the project?
(0021488)
obones (administrator)
2018-07-18 15:41

Could you check if the issue is still present in the latest GIT content? If yes, please provide a pull request at Github with the required changes
(0021565)
acgubamg (reporter)
2018-07-21 17:07

please close it.
I solved with .Value property
(0021566)
obones (administrator)
2018-07-23 17:14

Thanks for the feedback

- Issue History
Date Modified Username Field Change
2016-05-27 13:54 acgubamg New Issue
2016-06-03 02:15 acgubamg Note Added: 0021291
2016-12-06 14:00 acgubamg Issue Monitored: acgubamg
2018-07-18 15:41 obones Note Added: 0021488
2018-07-18 15:41 obones Status new => feedback
2018-07-21 17:07 acgubamg Note Added: 0021565
2018-07-23 17:14 obones Note Added: 0021566
2018-07-23 17:14 obones Status feedback => resolved
2018-07-23 17:14 obones Resolution open => no change required
2018-07-23 17:14 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker