Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006543 [JEDI VCL] 00 JVCL Components major always 2017-01-12 06:55 2018-07-18 15:52
Reporter gmdobson View Status public  
Assigned To obones
Priority normal Resolution unable to reproduce Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version Product Version 3.00
  Target Version Product Build
Summary 0006543: Error Reading Form
Description I am running RAD Studio - Delphi XE4.
When I attempt to open a form I get the message :

Error Reading Form: frmCashpay.
Class TJvPageControl not found.

I have checked the source and set-up of RAD Studio and cannot find any problem.


Steps To Reproduce
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021408)
wprins (reporter)
2017-01-16 12:48

The error message implies you've not got the JVCL components installed in your Delphi environment.

Re-run the installer in the "install.bat" file in teh "jvcl/jvcl" folder. Afterwards, run Delphi, create a new project with a new form, and drop a TJvPageControl onto the form to prove that the component is properly installed.

Once that succeeds you ought to be able to open your project.

- Issue History
Date Modified Username Field Change
2017-01-12 06:55 gmdobson New Issue
2017-01-16 12:48 wprins Note Added: 0021408
2018-07-18 15:52 obones Status new => resolved
2018-07-18 15:52 obones Resolution open => unable to reproduce
2018-07-18 15:52 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker