Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006571 [JEDI VCL] 02 Installation block have not tried 2017-05-21 17:17 2019-03-11 22:07
Reporter mariodosreis View Status public  
Assigned To
Priority normal Resolution open Platform
Status feedback   OS
Projection none   OS Version
ETA none Fixed in Version Product Version Daily / GIT
  Target Version Product Build
Summary 0006571: JVCL 3.49 (JVCLInstall.exe)
Description When running/install JVCLInstall.exe i allways get this message:

"Access violation at Adress 772E8026 in module 'ntdll.dll'. Write of
address 50061FD8".
And it blocks here!
It started 5/10 days ago.
Can you help
Best Regards
Steps To Reproduce
Additional Information It was working fine it just start after a normal reboot! I allways tried to
repair windows but it seams theris nothing to repair.
I also downloaded it again but the very same trouble!
Tags No tags attached.
Attached Files png file icon AccessViolation772E8026-ntdll_dll.png [^] (6,885 bytes) 2017-05-21 17:17

- Relationships

-  Notes
obones (administrator)
2018-07-18 15:57

Could you check if the issue is still present in the latest GIT content? If yes, please provide the zipped sources of an application showing this.
mh (reporter)
2018-10-28 17:29

Which version of Windows? At which point of the installer, at startup already?
chatinum (reporter)
2018-12-12 09:49 [^]
mh (reporter)
2019-03-11 22:07

Which settings in the installer have been used?

- Issue History
Date Modified Username Field Change
2017-05-21 17:17 mariodosreis New Issue
2017-05-21 17:17 mariodosreis File Added: AccessViolation772E8026-ntdll_dll.png
2018-07-18 15:57 obones Note Added: 0021530
2018-07-18 15:57 obones Status new => feedback
2018-10-28 17:29 mh Note Added: 0021586
2018-12-12 09:49 chatinum Note Added: 0021597
2019-03-11 22:07 mh Note Added: 0021637

Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker