Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006522 [JEDI VCL] Miscellanous minor have not tried 2016-08-12 01:19 2019-03-09 18:40
Reporter wojiaohaoyaping View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0006522: TJvApplicationHotKey not works on Windows 10 .
Description I just installed the newest Windows 10 Enterprise (Version 10.0.14393), My older project with TJvApplicationHotKey does not work for many shortcuts.Like 'Alt + Up"
'Alt + Down', 'Alt+BkSp', 'Ctrl+Shift+T'... Why it not works on Windows 10, but works on Windows 7 ? Hope it solved in newer version of JVCL . Thanks a lot.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0021422)
misv (reporter)
2017-04-17 14:21

Just want to confirm the issue - I can reproduce it on my Delphi 2010 + Delphi XE4 using newest JVCL
(0021513)
obones (administrator)
2018-07-18 15:50

Could you check if the issue is still present in the latest GIT content? If yes, please provide the zipped sources of an application showing this.
(0021598)
misv (reporter)
2018-12-13 00:48

I tested - and seems it is now working :)
(0021624)
mh (reporter)
2019-03-09 18:08

I tested it as well and can confirm that it works, in contrast to the JEDI Wiki, which uses a no longer supported captcha method which prevents me documenting anything in the wiki as I cannot save it.

- Issue History
Date Modified Username Field Change
2016-08-12 01:19 wojiaohaoyaping New Issue
2016-08-12 01:19 wojiaohaoyaping IDE version => All
2016-08-12 22:32 AHUser Project JEDI Code Library => JEDI VCL
2017-04-17 14:20 misv Issue Monitored: misv
2017-04-17 14:21 misv Note Added: 0021422
2018-07-18 15:50 obones Note Added: 0021513
2018-07-18 15:50 obones Status new => feedback
2018-12-13 00:48 misv Note Added: 0021598
2019-03-09 18:08 mh Note Added: 0021624
2019-03-09 18:40 obones Status feedback => resolved
2019-03-09 18:40 obones Fixed in Version => Daily / GIT
2019-03-09 18:40 obones Resolution open => fixed
2019-03-09 18:40 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker