Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001523 [JEDI VCL] 00 JVCL Components crash always 2004-03-24 05:03 2004-05-12 13:57
Reporter anonymous View Status public  
Assigned To user72
Priority normal Resolution unable to reproduce  
Status resolved   Product Version
Summary 0001523: Error in TJvAppRegistryStorage
Description when executing LoadDockTreeFromAppStorage method error occures 'cannot change visible in OnShow... method' on line JvDockInfoTree.ReadInfoFromAppStorage;
Additional Information version - daily 24-03-2004 . on 19-03-04 is ok.
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0003470)
obones (administrator)
2004-03-25 02:00

Don't store the Visible property.
(0003475)
user72
2004-03-25 23:27

I don't have this error. Do you use a TJvFormStorage component as well?
(0004226)
user72
2004-05-12 13:57

No reply for a long time, so assuming it works

- Issue History
Date Modified Username Field Change
2004-03-24 05:03 anonymous New Issue
2004-03-25 02:00 obones Note Added: 0003470
2004-03-25 23:27 user72 Note Added: 0003475
2004-03-25 23:27 user72 Status new => feedback
2004-05-12 13:57 user72 Status feedback => resolved
2004-05-12 13:57 user72 Resolution open => unable to reproduce
2004-05-12 13:57 user72 Assigned To => user72
2004-05-12 13:57 user72 Note Added: 0004226


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker