Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001555 [JEDI VCL] 00 JVCL Components feature always 2004-04-01 01:00 2004-05-12 14:05
Reporter Dierk View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0001555: JVCL Convert
Description It´s only a little feature what I´m always missing.

Opendialog should have favorite paths and the filetype "pascal sources" in it should include delphi "*.dfm" files!

Regards

Dierk
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0003553)
user72
2004-04-01 02:36

The sources to JVCLConvert is in devtools\JVCLConvert so you could fix it yourself. Please redonate if you do.
(0003554)
Dierk (reporter)
2004-04-01 02:42

Sorry,
I only have delphi5 and there a several unknown classes like TValueListEditor, TFileExit. I think this is delphi6 or later.
(0003557)
user72
2004-04-01 02:47

Correct, it is for > D6. Pity :)
(0004228)
user72
2004-05-12 14:05

File type has been fixed. Since we don't have any open dialog with hsistory support, I am unable to implement it. You will have to do with the file mask fix.

Will be in next release

- Issue History
Date Modified Username Field Change
2004-04-01 01:00 Dierk New Issue
2004-04-01 02:36 user72 Note Added: 0003553
2004-04-01 02:36 user72 Status new => acknowledged
2004-04-01 02:42 Dierk Note Added: 0003554
2004-04-01 02:47 user72 Note Added: 0003557
2004-05-12 14:05 user72 Status acknowledged => resolved
2004-05-12 14:05 user72 Resolution open => fixed
2004-05-12 14:05 user72 Assigned To => user72
2004-05-12 14:05 user72 Note Added: 0004228


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker