Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001631 [JEDI VCL] 00 JVCL Components feature always 2004-04-13 01:17 2004-04-14 11:34
Reporter anonymous View Status public  
Assigned To user72
Priority low Resolution won't fix  
Status resolved   Product Version
Summary 0001631: some suggest for TJvXPBar
Description The TJvXPBar is a very cool component!but can be make look like the tool palette in delphi 8?
1.Add a property,When move mouse in TJvXPBarItem,can choice hottrack or shadow style(like delphi 8).
2. If click a item,keep the checked shadow until click other item,that can show which item checked for user,like the toolbar,like the delphi component palette.
3.Add a onDblClick event for TJvXPBarItem,catch user double click TJvXPBarItem;
thanks!
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0003844)
user72
2004-04-14 04:47

This will probably not be implemented any time soon, but feel free to try to do it yourself and post the results here.
(0003858)
user72
2004-04-14 11:34

Since I don't see us doing this in the near future, I'm closing this issue but please open a new issue if you decide to implement and donate back to JVCL.

- Issue History
Date Modified Username Field Change
2004-04-13 01:17 anonymous New Issue
2004-04-14 04:47 user72 Note Added: 0003844
2004-04-14 04:47 user72 Priority normal => low
2004-04-14 04:47 user72 Status new => acknowledged
2004-04-14 04:47 user72 Description Updated
2004-04-14 11:34 user72 Status acknowledged => resolved
2004-04-14 11:34 user72 Resolution open => won't fix
2004-04-14 11:34 user72 Assigned To => user72
2004-04-14 11:34 user72 Note Added: 0003858


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker