Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001635 [JEDI VCL] 00 JVCL Components minor always 2004-04-14 10:59 2004-09-03 09:13
Reporter anonymous View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0001635: BlobField.IsNull not works on TJvMemoryData
Description IsNull allways returns FALSE in blob fields even if has data.
Additional Information
Tags No tags attached.
Attached Files ? file icon JvMemoryDataset.pas [^] (66,005 bytes) 2004-06-24 11:22

- Relationships
related to 0001896resolved Problems in TjvMemoryData - working on it 

-  Notes
(0003855)
anonymous (viewer)
2004-04-14 11:00

Sorry, I mean TRUE.
(0004615)
anonymous (viewer)
2004-06-24 08:42

I back to this issue bacause I need this.
Since Im not JVCL developer I will investigate this but I will need the aid of some of the developers to change in CVS.

ssamayoa.
(0004617)
anonymous (viewer)
2004-06-24 11:24

I already fix this but I havent access to CVS (file attached).
Could some one please update CVS?

ssamayoa.
(0005161)
AHUser (developer)
2004-09-03 09:13

Fixed in CVS.

- Issue History
Date Modified Username Field Change
2004-04-14 10:59 anonymous New Issue
2004-04-14 11:00 anonymous Note Added: 0003855
2004-06-24 08:42 anonymous Note Added: 0004615
2004-06-24 11:22 anonymous File Added: JvMemoryDataset.pas
2004-06-24 11:24 anonymous Note Added: 0004617
2004-09-03 09:13 AHUser Status new => resolved
2004-09-03 09:13 AHUser Resolution open => fixed
2004-09-03 09:13 AHUser Assigned To => AHUser
2004-09-03 09:13 AHUser Note Added: 0005161
2004-10-22 13:19 user72 Relationship added related to 0001896


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker