Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001708 [JEDI VCL] 00 JVCL Components block always 2004-04-29 06:40 2004-04-30 05:18
Reporter jck View Status public  
Assigned To user72
Priority normal Resolution no change required  
Status resolved   Product Version
Summary 0001708: Component JvComputerInfo don't exists in JVCL 3.00 Beta 1
Description Component JvComputerInfo don't exists in JVCL 3.00 Beta 1.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0004128)
user72
2004-04-29 06:56

That's right. It has been converted to a TObject descendant due to errors in it's behavior. You have two options:
1. Create TJvComputerInfo manually in code and use as before
2. Update to the latest CVS verson of JVCL3 (or wait for the next beta release) and use JvComputerInfoEx instead.

JvComputerInfoEx is a non-destructive reimplementation of some of the functionality of JvComputerInfo and also adds a large amount of additional information not available in JvComputerInfo

- Issue History
Date Modified Username Field Change
2004-04-29 06:40 jck New Issue
2004-04-29 06:56 user72 Note Added: 0004128
2004-04-29 07:05 user72 Status new => acknowledged
2004-04-30 05:18 user72 Status acknowledged => resolved
2004-04-30 05:18 user72 Resolution open => no change required
2004-04-30 05:18 user72 Assigned To => user72


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker