Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001774 [JEDI VCL] 03 Donations feature always 2004-05-14 04:30 2005-09-24 03:44
Reporter marcgeldon View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0001774: Explido MultipleStringHolder
Description On that component you can easily generate as much stringlists as you like and you can give them names. During runtime you can access that stringlists by name. So you have just one component on your form or datamodule handle your stringlists (for example all your SQLs).
Documention in German.
Additional Information for Delphi 5, 6, 7
Tags No tags attached.
Attached Files zip file icon ExplidoMultiStringHolder_1.0.zip [^] (31,631 bytes) 2004-05-14 04:30

- Relationships

-  Notes
(0004264)
user72
2004-05-14 04:41

Thank you for the donation.

It has been added as is to CVS (to the jvcl\dev\donations folder). We will have a look at it in the next couple of weeks and determine whether we want to include it or not. If you haven't heard anything from us in three wekks, please post a reminder for us.

Thanks again!
(0004336)
user72
2004-05-24 01:19

Would it be possible to have the docs translated to english? We cannot add german documentation to JVCL.
(0004338)
marcgeldon (reporter)
2004-05-24 03:06

yes. sure. no problem at all. give me some days (because currently I have a lot of work to do). You will receive it soon.
(0005177)
AHUser (developer)
2004-09-04 04:25

Added to JVCL 3 as TJvMultiStringHolder in JvStringHolder.pas
(0007968)
marcgeldon (reporter)
2005-09-23 05:22

If you add source code to the JEDI library, you should also name the contibutors in the source file. Would be really nice, if you could add me as contributor. I think this is the "thank you" we get as a developer if our code is used.

Hope to hear from you soon.
(0007975)
AHUser (developer)
2005-09-24 03:44

Sorry for that. It's now in the source file as "Portions created by ..."

- Issue History
Date Modified Username Field Change
2004-05-14 04:30 marcgeldon New Issue
2004-05-14 04:30 marcgeldon File Added: ExplidoMultiStringHolder_1.0.zip
2004-05-14 04:41 user72 Note Added: 0004264
2004-05-14 04:41 user72 Status new => acknowledged
2004-05-24 01:19 user72 Note Added: 0004336
2004-05-24 03:06 marcgeldon Note Added: 0004338
2004-09-04 04:25 AHUser Status acknowledged => resolved
2004-09-04 04:25 AHUser Resolution open => fixed
2004-09-04 04:25 AHUser Assigned To => AHUser
2004-09-04 04:25 AHUser Note Added: 0005177
2005-09-23 05:22 marcgeldon Status resolved => feedback
2005-09-23 05:22 marcgeldon Resolution fixed => reopened
2005-09-23 05:22 marcgeldon Note Added: 0007968
2005-09-24 03:44 AHUser Status feedback => resolved
2005-09-24 03:44 AHUser Resolution reopened => fixed
2005-09-24 03:44 AHUser Note Added: 0007975


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker