Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002052 [JEDI VCL] 00 JVCL Components block always 2004-08-11 15:26 2004-10-05 11:28
Reporter anonymous View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002052: TJvChangeNotify.Active := False blocks System
Description If I call the Active := False Property, the whole Application blocks.
Additional Information
Tags No tags attached.
Attached Files

- Relationships
related to 0001491resolveduser72 TJvChangeNotify crashes on deactivating in onChange event 

-  Notes
(0004995)
user72
2004-08-12 23:41

I cannot reproduce this using the JVCL demo. Please provide minimal code to duplicate the error.
(0005317)
user72
2004-10-05 11:28

Since there is no reply, I am assuming this now works

- Issue History
Date Modified Username Field Change
2004-08-11 15:26 anonymous New Issue
2004-08-12 23:41 user72 Note Added: 0004995
2004-09-03 13:36 AHUser Status new => feedback
2004-09-25 02:16 user72 Relationship added related to 0001491
2004-09-25 02:16 user72 Issue Monitored: user72
2004-10-05 11:28 user72 Status feedback => resolved
2004-10-05 11:28 user72 Resolution open => fixed
2004-10-05 11:28 user72 Assigned To => user72
2004-10-05 11:28 user72 Note Added: 0005317


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker