Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002082 [JEDI VCL] 00 JVCL Components feature always 2004-08-21 13:44 2004-11-01 06:18
Reporter anonymous View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002082: excelgridexport and wordgridexport
Description an exception of type ESysOleError when i call the function ExportGrid of the control, if i continue it exports worrectly but the exception is molesting
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0005464)
user72
2004-10-22 14:21

Works for me. I'd suspect something wrong with your Office install
(0005538)
massimiliano (reporter)
2004-11-01 04:15
edited on: 2004-11-01 04:16

I you run the application in the delphi Ide you'll get an exception if Excel is not opened.
A runtime is all ok.
It's by design.

edited on: 11-01-04 04:16
(0005541)
user72
2004-11-01 06:18

You can turn off Delphi exceptions from the Debugger options dialog if you want to mimick run-time

- Issue History
Date Modified Username Field Change
2004-08-21 13:44 anonymous New Issue
2004-10-22 14:21 user72 Note Added: 0005464
2004-10-22 14:21 user72 Status new => feedback
2004-11-01 04:15 massimiliano Note Added: 0005538
2004-11-01 04:15 massimiliano Note Edited: 0005538
2004-11-01 04:16 massimiliano Note Edited: 0005538
2004-11-01 06:18 user72 Status feedback => resolved
2004-11-01 06:18 user72 Resolution open => fixed
2004-11-01 06:18 user72 Assigned To => user72
2004-11-01 06:18 user72 Note Added: 0005541


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker