Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002167 [JEDI VCL] 00 JVCL Components minor always 2004-09-23 09:15 2004-09-25 00:54
Reporter LogicMan View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA
Summary 0002167: EventString[] Property never returns anything
Description The GetString method is always returns an empty string because nothing is ever assigned to the Result
Additional Information I was able to correct this by simply adding the following line at the end of the function:

  Result := StrPas(P);
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0005252)
LogicMan (reporter)
2004-09-23 09:17

I forgot to include that this is in JvNTEventLog.pas. Sorry
(0005256)
user72
2004-09-25 00:54

Fixed in CVS. Thanks

- Issue History
Date Modified Username Field Change
2004-09-23 09:15 LogicMan New Issue
2004-09-23 09:17 LogicMan Note Added: 0005252
2004-09-23 09:18 LogicMan Issue Monitored: LogicMan
2004-09-25 00:54 user72 Status new => resolved
2004-09-25 00:54 user72 Resolution open => fixed
2004-09-25 00:54 user72 Assigned To => user72
2004-09-25 00:54 user72 Note Added: 0005256
2005-04-20 03:57 dbond Issue Monitored: dbond
2005-04-20 03:57 dbond Issue End Monitor: dbond


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker