Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002181 [JEDI VCL] 04 Feature Request feature always 2004-09-28 05:12 2004-10-05 11:37
Reporter Nanotonne View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002181: property for default popup menu edition (copy paste...) for JvRichedit,
Description the default edition popup system menu (copy, paste, etc...) in JvRichEdit don't exist, i'ts possible to add this feature? and add property DefaultPopupmenu :boolean =true to specify if the momup menu is controled/show by default by the JvRichEdit controle or by a programme (from Popupmenu property if exist)
the default popup menu exist in a tmemo but not in TJvRichEdit.
This because if not present by default, we need to add a popup menu component each time with event to edit (copy, past, search, ...) :-(

Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0005302)
user72
2004-10-05 00:08

Didn't we add the "UseFixedPop" stuff to JvRichEdit? If not, then why not?
(0005320)
user72
2004-10-05 11:37

Added a UseFixedPopup property. If true, a default popup is used unless you've assigned one yourself or there is one assigned by an OLE object

- Issue History
Date Modified Username Field Change
2004-09-28 05:12 Nanotonne New Issue
2004-10-05 00:08 user72 Note Added: 0005302
2004-10-05 00:09 user72 Status new => feedback
2004-10-05 00:11 user72 Issue Monitored: user72
2004-10-05 11:37 user72 Status feedback => resolved
2004-10-05 11:37 user72 Resolution open => fixed
2004-10-05 11:37 user72 Assigned To => user72
2004-10-05 11:37 user72 Note Added: 0005320


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker