Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002278 [JEDI VCL] 01 Help major always 2004-10-31 09:46 2004-10-31 10:27
Reporter mattis000102 View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002278: Expand the 6PluginPackage example
Description The 6PluginPackage example shows an example on an Interface (in JvPlgIntf.pas) for the main application, so that the plug-in should be able to use functions in the main application. The problem is that this is not utilized in the provided example, so it's not so easy to make it work. I've been at it for several hours now, and obviously there is something that I'm not doing right.

It would be great if someone with a little more knowledge of this could expand the example plug-in and main application so that the "DoSomethingSpecial" procedure was called from within the plug-in.

I would certainly appreciate this and I think that a lot of other JVCL users would benefit from such an example.

Without an expanded example or other documentation, there is probably a lot of us out there that can't get this to work.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0005536)
user72
2004-10-31 10:27

Updated in CVS

- Issue History
Date Modified Username Field Change
2004-10-31 09:46 mattis000102 New Issue
2004-10-31 10:27 user72 Status new => resolved
2004-10-31 10:27 user72 Resolution open => fixed
2004-10-31 10:27 user72 Assigned To => user72
2004-10-31 10:27 user72 Note Added: 0005536


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker