Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002303 [JEDI VCL] 00 JVCL Components major always 2004-11-09 09:22 2004-12-20 06:21
Reporter anonymous View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002303: ImageComboBox not drawing items in Image list
Description The ImageComboBox, which was working in prior version, now will not draw the images in the linked imagelist when the box is dropped down. It also no longer shows the image at design time either. I am forced to assign an image list AND glyphs for each value which seems to give rollover effects but this double required assignment is very annoying since I do not wish rollover effects.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0005608)
user72
2004-11-11 11:02

Can't reproduce this. Do you have the latest version?
(0005634)
obones (administrator)
2004-11-15 13:33

Can't reproduce it either. Please use the latest code from the daily pages:

http://jcl.sf.net/daily/ [^]
http://jvcl.sf.net/daily/ [^]
(0005774)
obones (administrator)
2004-11-30 04:36

Please try with the latest zip files and tell us if the problem is fixed. These files are available here:

http://jvcl.sf.net/daily/ [^]
http://jcl.sf.net/daily/ [^]

If we don't hear from you in the next 7 days, we will consider this issue fixed.
(0005953)
obones (administrator)
2004-12-20 06:21

This issue is now considered fixed.
Should it not be the case, please open a new one.

- Issue History
Date Modified Username Field Change
2004-11-09 09:22 anonymous New Issue
2004-11-09 15:47 isb Note Added: 0005599
2004-11-10 00:55 user72 Note Deleted: 0005599
2004-11-11 11:02 user72 Note Added: 0005608
2004-11-15 13:33 obones Note Added: 0005634
2004-11-15 13:33 obones Status new => feedback
2004-11-30 04:36 obones Note Added: 0005774
2004-12-20 06:21 obones Status feedback => resolved
2004-12-20 06:21 obones Resolution open => fixed
2004-12-20 06:21 obones Assigned To => obones
2004-12-20 06:21 obones Note Added: 0005953
2004-12-20 06:21 obones Assigned To obones =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker