Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002328 [JEDI VCL] 00 JVCL Components major always 2004-11-22 12:00 2004-12-20 06:18
Reporter anonymous View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002328: TJvValidateEdit doesn't accept Value(s) greater than 255
Description When I use TJvValidateEdit, set its displayformat to HEX and set a value via code, it only displays values upto $ff. When i use displayformat Integer, everything works fine.

Here is the CVS version-string of the file i used:
// $Id: JvValidateEdit.pas,v 1.26 2004/09/11 09:30:04 ahuser Exp $
Additional Information Found an older issue-report about it here: http://homepages.borland.com/jedi/issuetracker/view.php?id=2231 [^]
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0002231resolveduser72 TJvValidateEdit doesn't accept Value(s) greater than 255 

-  Notes
(0005694)
user72
2004-11-23 23:31

Please try the latest version and see if it is fixed
(0005949)
obones (administrator)
2004-12-20 06:18

This issue is now considered fixed.
Should it not be the case, please open a new one.

- Issue History
Date Modified Username Field Change
2004-11-22 12:00 anonymous New Issue
2004-11-23 23:31 user72 Note Added: 0005694
2004-11-23 23:31 user72 Status new => feedback
2004-11-23 23:32 user72 Relationship added duplicate of 0002231
2004-12-20 06:18 obones Status feedback => resolved
2004-12-20 06:18 obones Resolution open => fixed
2004-12-20 06:18 obones Assigned To => obones
2004-12-20 06:18 obones Note Added: 0005949
2004-12-20 06:18 obones Assigned To obones =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker