Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002382 [JEDI VCL] 99 Other minor always 2004-12-14 04:49 2004-12-15 12:04
Reporter anonymous View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002382: Error installing JCL
Description Don't know if this is the right place to post this error, but I am directed from the JCL site to this board. So the following happens when I try to install the latest JCL version.

MAKE Version 5.2 Copyright (c) 1987, 19
        cd ..
Fatal: Command arguments too long
Additional Information
Tags No tags attached.
Attached Files zip file icon BuildSystemJcl.zip [^] (33,184 bytes) 2004-12-14 12:22
? file icon makefile.mak [^] (2,843 bytes) 2004-12-14 23:54

- Relationships

-  Notes
(0005883)
AHUser (developer)
2004-12-14 12:24

I have attached the new build system to this entry for the JCL, which will be in the next release. Extract the BuildSystemJcl.zip to the directory where the JCL root directory is.
(0005884)
anonymous (viewer)
2004-12-14 23:13

I tried the new build system, but it didn't work. It looks like one of the paths is not correct or not between quotes. It stops with the lines:

C:\Program is not recognised as an internal or external task, program or batchfile.

** error 1 ** deleting ..\bin\JediInstaller.exe

** error 1 ** deleting installer
Press ENTER to continue

PS: I translated some dutch text to english.
(0005885)
AHUser (developer)
2004-12-14 23:56
edited on: 2004-12-14 23:57

I hope the attached makefile.mak which must be places in jcl\install fixes this problem. I've added quotes to the paths.


> ** error 1 ** deleting ..\bin\JediInstaller.exe
This looks like that the make.exe is past the "command line too long" error. :-)

(0005886)
anonymous (viewer)
2004-12-15 06:09

I installed your makefile.mak and it solved the problem, it now installs correct.

Thank you fo your help.
(0005892)
AHUser (developer)
2004-12-15 12:04

New build-system and makefile are in the JCL CVS.

- Issue History
Date Modified Username Field Change
2004-12-14 04:49 anonymous New Issue
2004-12-14 12:22 AHUser File Added: BuildSystemJcl.zip
2004-12-14 12:24 AHUser Note Added: 0005883
2004-12-14 23:13 anonymous Note Added: 0005884
2004-12-14 23:54 AHUser File Added: makefile.mak
2004-12-14 23:56 AHUser Note Added: 0005885
2004-12-14 23:57 AHUser Note Edited: 0005885
2004-12-15 06:09 anonymous Note Added: 0005886
2004-12-15 12:04 AHUser Status new => resolved
2004-12-15 12:04 AHUser Resolution open => fixed
2004-12-15 12:04 AHUser Assigned To => AHUser
2004-12-15 12:04 AHUser Note Added: 0005892
2004-12-15 12:04 AHUser Assigned To AHUser =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker