Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002394 [JEDI VCL] 00 JVCL Components major always 2004-12-17 14:01 2004-12-18 03:56
Reporter carlosw View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002394: FGlyph is nil in TJvButtonParameter
Description in TJvParameterListParameter.pas
FGlyph (TBitmap) is nil
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0005907)
carlosw (reporter)
2004-12-17 14:05

when assigning a value (Bitmap) to Glyph property there's a access violation because FGlyph is nil.
(0005914)
user72
2004-12-18 03:56

Fixed in CVS

- Issue History
Date Modified Username Field Change
2004-12-17 14:01 carlosw New Issue
2004-12-17 14:05 carlosw Note Added: 0005907
2004-12-18 03:56 user72 Status new => resolved
2004-12-18 03:56 user72 Resolution open => fixed
2004-12-18 03:56 user72 Assigned To => user72
2004-12-18 03:56 user72 Note Added: 0005914
2004-12-18 03:56 user72 Assigned To user72 =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker