Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002409 [JEDI VCL] 00 JVCL Components crash always 2004-12-20 08:54 2005-02-04 04:05
Reporter anonymous View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002409: Using Dock-Server/Client: Crash after closing Tap-Form
Description Situation:
- there are 2 forms with jv-client-Dock-Component on it.
- both dock-clients-property "EachOtherDock" is set to true
- After finish dock process, both forms separated with tabs are in a new form
Bug:
1) The new form can not be moved!
2) If you press the close button of the form, the form will disappear. It is not possible to restore the form. The APPL. crashes!
Additional Information
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0001807closedremkobonte JvDocking: docking free floating dock clients to each other disables moving the forms 
related to 0002411resolvedobones Docking-Crash: Refered to Issue-ID 2409 

-  Notes
(0005965)
user72
2004-12-20 13:44

We've had several reports similar to this before and all issues are resolved AFAIK.

Please download the latest JCL and JVCL from http://jcl.sf.net/daily [^] and http://jvcl.sf.net/daily [^] and see if the problem is fixed.
(0006393)
obones (administrator)
2005-02-04 04:05

This is considered resolved

- Issue History
Date Modified Username Field Change
2004-12-20 08:54 anonymous New Issue
2004-12-20 13:44 user72 Note Added: 0005965
2004-12-20 13:44 user72 Status new => feedback
2004-12-21 18:18 remkobonte Relationship added related to 0002411
2004-12-21 18:31 remkobonte Relationship added duplicate of 0001807
2005-02-04 04:05 obones Status feedback => resolved
2005-02-04 04:05 obones Fixed in Version => 3.00 RC 1
2005-02-04 04:05 obones Resolution open => fixed
2005-02-04 04:05 obones Assigned To => obones
2005-02-04 04:05 obones Note Added: 0006393


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker