Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002437 [JEDI VCL] 00 JVCL Components major always 2004-12-26 18:13 2006-11-06 03:15
Reporter anonymous View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.00 BETA
Summary 0002437: Fatal: '"C:\Program Files\Borland\Delphi7\Projects\Bpl"\DJclVcl.dcp' does not exist - don't know how to make it
Description When I run the installer (D6) I finish up with a fatal error

Fatal: '"C:\Program Files\Borland\Delphi7\Projects\Bpl"\DJclVcl.dcp' does not exist - don't know how to make it

Additional Information I am using the latest daily installer (26th Dec) and the 1.93 JCL. This problem seems to have been reported before with the issue marked as closed. I examined the responses from others regarding this matter, to no avail.


In my case whatever was fixed doesn't work.








Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006015)
anonymous (viewer)
2004-12-26 18:38

I note that the installer works OK for D7, except I have to disable the jvcryp component which complains about some missing files.

So the badly constructed path name seems to be a < D7 issue only.
(0006016)
anonymous (viewer)
2004-12-26 18:55

FIXED: - the problem was with an incorrect install of JCL in a D6 and D7 environment.

Suggest that anyone encountering this error remove all JCL packages and library files from the environment, then do a clean JCL install. The JVCL installer worked perfectly (for me) after that.

Sorry to waste your time.
(0010415)
anonymous (viewer)
2006-11-03 11:59

Hello friends.

I got the same error!

Windows XP Service Pack 2 (5.1.2600)

MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Generating: Templates]
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
Writing: ..\D7\dcc32.cfg
[Generating: Packages]
Generating packages for D7
    Loaded template.dof
    Loaded template.dpk
    Loaded template.res
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
[Compiling: Packages]
MAKE Version 5.2 Copyright (c) 1987, 1998 Inprise Corp.
Fatal: '"C:\ARQUIV~1\Borland\Delphi7\Projects\Bpl"\Jcl.dcp' does not exist - don't know how to make it
** error 1 ** deleting CompilePackages

I try to remove JvCrypt componts without sucess.

What i need to do to install jedi on this machine?

Tanks.
fernando@fernandobhz.com
Se tiver algum brasileiro aqui, me ajude por favor....
Sou terrivel em inglês.....
(0010416)
obones (administrator)
2006-11-06 03:15

1. Use a daily version
2. LEAVE THIS ISSUE ALONE it's two years old, create a NEW ONE.

- Issue History
Date Modified Username Field Change
2004-12-26 18:13 anonymous New Issue
2004-12-26 18:38 anonymous Note Added: 0006015
2004-12-26 18:55 anonymous Note Added: 0006016
2004-12-27 01:23 AHUser Status new => resolved
2004-12-27 01:23 AHUser Resolution open => fixed
2004-12-27 01:23 AHUser Assigned To => AHUser
2004-12-27 01:23 AHUser Assigned To AHUser =>
2006-11-03 11:59 anonymous Status resolved => feedback
2006-11-03 11:59 anonymous Resolution fixed => reopened
2006-11-03 11:59 anonymous Note Added: 0010415
2006-11-06 03:15 obones Status feedback => closed
2006-11-06 03:15 obones Note Added: 0010416
2006-11-06 03:15 obones Resolution reopened => fixed


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker