Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002451 [JEDI VCL] 00 JVCL Components block always 2004-12-30 17:45 2005-01-03 07:16
Reporter anonymous View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA
Summary 0002451: TJVScrollMax cannot be used
Description Trying to add that Visual Component to a Form, a popup show saying there is Access violation at address 12.... in module 'jvCtrlsD9R.bpl'. Read of address 00000000

other component in the same category(JV scrollers) work just fine.
Additional Information JVCL3 latest from 29dec2004

JCL1.94

Delphi 2005
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0002395resolved can't place a JVScrollMax on a Form 

-  Notes
(0006069)
AHUser (developer)
2005-01-03 07:16

Fixed in CVS.

- Issue History
Date Modified Username Field Change
2004-12-30 17:45 anonymous New Issue
2005-01-03 06:35 AHUser Relationship added duplicate of 0002395
2005-01-03 07:16 AHUser Status new => resolved
2005-01-03 07:16 AHUser Resolution open => fixed
2005-01-03 07:16 AHUser Assigned To => AHUser
2005-01-03 07:16 AHUser Note Added: 0006069
2005-01-03 07:16 AHUser Assigned To AHUser =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker