Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002484 [JEDI VCL] 00 JVCL Components minor always 2005-01-07 07:42 2005-01-27 05:49
Reporter PabloZ View Status public  
Assigned To jfudickar
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002484: JvFormStorage and Position := poMainFormCenter
Description forms with Position := poMainFormCenter are allways shown in the same position.
Additional Information
Tags No tags attached.
Attached Files zip file icon FormStorageBug.zip [^] (8,988 bytes) 2005-01-07 07:42

- Relationships
related to 0002526resolvedjfudickar 3.00 RC1 JvFormStorage does not restore forms with Postion property of poMainFormCenter 

-  Notes
(0006108)
jfudickar (developer)
2005-01-09 12:05

For me this is not a bug, it's more a feature.
(0006109)
jfudickar (developer)
2005-01-09 13:03

Changed my mind.

Fixed now to cvs, Please have a look on it
(0006296)
jfudickar (developer)
2005-01-27 05:49

Same as 2526

- Issue History
Date Modified Username Field Change
2005-01-07 07:42 PabloZ New Issue
2005-01-07 07:42 PabloZ File Added: FormStorageBug.zip
2005-01-09 12:05 jfudickar Note Added: 0006108
2005-01-09 12:05 jfudickar Status new => feedback
2005-01-09 12:05 jfudickar Issue Monitored: jfudickar
2005-01-09 13:03 jfudickar Note Added: 0006109
2005-01-18 11:15 jfudickar Relationship added related to 0002526
2005-01-27 05:49 jfudickar Status feedback => resolved
2005-01-27 05:49 jfudickar Resolution open => fixed
2005-01-27 05:49 jfudickar Assigned To => jfudickar
2005-01-27 05:49 jfudickar Note Added: 0006296


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker