Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002495 [JEDI VCL] 00 JVCL Components minor always 2005-01-10 15:08 2005-01-12 04:22
Reporter remkobonte View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002495: Duplicate name TJvImageItem
Description There are 2 classes with the name TJvImageItem in JVCL.

They exist in the files:

* JvImagesViewer.pas
* JvListComb.pas

This is a problem for the help-file because the documenting system can only work with topics/classes with unique names.

Solution would be to rename 1 of the classes.

It is possible that there are more classes with the same name, but those classes are not documented yet (otherwise the conflict would be visible in the help-file).
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006127)
user72
2005-01-12 04:22

JvImagesViewer.TJvImageItem renamed to JvImagesViewer.TJvPictureItem

- Issue History
Date Modified Username Field Change
2005-01-10 15:08 remkobonte New Issue
2005-01-10 15:10 remkobonte Description Updated
2005-01-12 04:22 user72 Status new => resolved
2005-01-12 04:22 user72 Resolution open => fixed
2005-01-12 04:22 user72 Assigned To => user72
2005-01-12 04:22 user72 Note Added: 0006127
2005-01-12 04:22 user72 Assigned To user72 =>


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker