Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002510 [JEDI VCL] 00 JVCL Components minor always 2005-01-16 01:30 2005-01-17 13:12
Reporter anonymous View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002510: SetupApi.pas - static linking bug
Description JVCL3.0 RC1
SetupApi don't compile in static linking mode (when SETUPAPI_LINKONREQUEST undefined) due to bug (TModuleHandle using without ModuleLoader using) in GetSetupApiModuleHandle declarations.
sweetlow@tut.by
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006191)
obones (administrator)
2005-01-17 13:12

This is now solved in CVS. Please use the latest version of the SetupApi.pas file (1.13)

- Issue History
Date Modified Username Field Change
2005-01-16 01:30 anonymous New Issue
2005-01-17 03:03 obones Status new => assigned
2005-01-17 03:03 obones Assigned To => obones
2005-01-17 13:12 obones Status assigned => resolved
2005-01-17 13:12 obones Resolution open => fixed
2005-01-17 13:12 obones Note Added: 0006191


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker