Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002547 [JEDI VCL] 00 JVCL Components tweak always 2005-01-24 09:31 2005-04-01 05:59
Reporter Logiqualis View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002547: if JvDBGrid.MultiSelect then focus rect always draw
Description with Multiselect option, focus rect is visible for each selected cell, so that we can't see where is the real focused cell.
Additional Information Revision: '$Revision: 1.95 $';
Date: '$Date: 2005/01/07 16:53:35 $';
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0002383resolvedobones JvDBGrid: when MultiSelect and RowSelect are true then when showed SelCount report 0 instead of 1 

-  Notes
(0006812)
obones (administrator)
2005-04-01 05:59

Duplicate of 0002383, which is already resolved

- Issue History
Date Modified Username Field Change
2005-01-24 09:31 Logiqualis New Issue
2005-01-24 09:31 Logiqualis Issue Monitored: Logiqualis
2005-04-01 05:59 obones Relationship added duplicate of 0002383
2005-04-01 05:59 obones Status new => resolved
2005-04-01 05:59 obones Resolution open => fixed
2005-04-01 05:59 obones Assigned To => obones
2005-04-01 05:59 obones Note Added: 0006812


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker