Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002581 [JEDI VCL] 02 Installation text always 2005-01-31 06:20 2005-02-03 00:23
Reporter POLCAP View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002581: installation file points to wrong version of JCL
Description JCL download from the help file points to an old version of the JCL.

Excerpt from the htm file
"JVCL requires that you also install the latest version of JCL (JEDI Code Library). Currently, this is the JCL 1.9 Beta 2 (Build 1400), but newer versions might have been released since this document was published. The file you need is here: http://prdownloads.sourceforge.net/jcl/Jcl1.90Build1400.zip?download [^]
and instructions for the JCL can be found starting at this page: http://homepages.borland.com/jedi/jcl/." [^]
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006335)
obones (administrator)
2005-02-03 00:23

Thanks, this is now changed in CVS.

- Issue History
Date Modified Username Field Change
2005-01-31 06:20 POLCAP New Issue
2005-02-03 00:23 obones Status new => resolved
2005-02-03 00:23 obones Resolution open => fixed
2005-02-03 00:23 obones Assigned To => obones
2005-02-03 00:23 obones Note Added: 0006335


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker