Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002656 [JEDI VCL] 02 Installation crash always 2005-02-19 04:50 2005-04-12 06:05
Reporter DSA JCR View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002656: Indy not found !!
Description Hi all

I have D7 last updated Indy 9 and when I try to install JEDI VCL 3 RC1 05/02/2005 (last Dayly build) I get the error: "indy not found" when compiling.

In order to compile JVCL I must deactivate the USEINDY flag.

Any workaround?

Thanks
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006635)
user72
2005-03-03 04:18

Check the name of the indy.bpl file and compare it to the name in the JVCL package that uses it. If they are different, that is probably the cause of the problem.
(0006636)
jfudickar (developer)
2005-03-03 07:00

Please give some informations where the indy.dcp is located and which indy version is installed.
The compiler looks for this file and activates the option when the file is found.
The question is, why is the file not found when the packages are compiled.

Please post also your generated JvNetD7R.dpk to this entry
(0006637)
AHUser (developer)
2005-03-03 07:20

When compiling the .dcp files are found. But when starting Delphi the JVCL package requires the .bpl files which must be in a directory that is in the PATH envvar (or in the same directory where the JVCL .bpl file is)
(0006945)
obones (administrator)
2005-04-12 06:04

No answers in the past month, this is assumed to be resolved.

- Issue History
Date Modified Username Field Change
2005-02-19 04:50 DSA JCR New Issue
2005-03-03 04:18 user72 Note Added: 0006635
2005-03-03 04:18 user72 Status new => feedback
2005-03-03 07:00 jfudickar Note Added: 0006636
2005-03-03 07:00 jfudickar Issue Monitored: jfudickar
2005-03-03 07:20 AHUser Note Added: 0006637
2005-04-12 06:04 obones Status feedback => resolved
2005-04-12 06:04 obones Resolution open => fixed
2005-04-12 06:04 obones Assigned To => obones
2005-04-12 06:04 obones Note Added: 0006945


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker