Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002663 [JEDI VCL] 00 JVCL Components major always 2005-02-20 04:51 2005-02-25 05:14
Reporter funkyspider View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002663: Installation fails with compiler error - JvSystemD7R.bpl
Description Package JvSystemD7R.bpl

Error : C:\Program Files\Borland\Delphi7\Jedi VCL\jvcl\run\JvDragDrop.pas(148)
File not found JvWndProcHook.dcu

Searched hard drive \jcl and \jvcl folders JvWndProcHook.pas not found

I'm pretty sure I've got the latest jcl/jvcl(rc1 release).
This is a clean install with no previous jedi components on the system.

Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006530)
funkyspider (reporter)
2005-02-20 05:23

It seems to be a release issue. I originally downloaded the JVCL300RC1Complete.zip, I've just downloaded the source code only release and the file JvWndProcHook.pas is included.

Appologies for the hasty bug report, I should have done more investigation.

- Issue History
Date Modified Username Field Change
2005-02-20 04:51 funkyspider New Issue
2005-02-20 05:23 funkyspider Note Added: 0006530
2005-02-25 05:14 obones Status new => resolved
2005-02-25 05:14 obones Resolution open => fixed
2005-02-25 05:14 obones Assigned To => obones


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker