Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002673 [JEDI VCL] 00 JVCL Components trivial always 2005-02-21 07:03 2006-09-10 14:14
Reporter anonymous View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002673: JvDBUltimGrid - TBitmap ambiguity in C++ Builder 6
Description There is "TBitmap ambiguity" compile error in OnDrawColumnTitle event handler signature.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006782)
obones (administrator)
2005-03-31 07:20

Unable to replicate this bug
(0007055)
anonymous (viewer)
2005-04-24 05:06

I have the same error! What to do? pls help, I'm in panic!
(0007058)
obones (administrator)
2005-04-24 23:11

Please create a minimal application, zip up the sources and attach the zip to this report
(0007074)
anonymous (viewer)
2005-04-28 02:20

#define TBitmap Graphics::TBitmap
doesn't help ?

Fred
(0007078)
obones (administrator)
2005-04-28 11:44

Yes, it does, but ONLY if you put it inside the .h file include JvDBUltimGrid.hpp

I tried adding a $HPPEMIT inside the PAS file and this is not working well. I'm continuing to investigate.
(0007163)
obones (administrator)
2005-05-14 13:58

I've just tried today, the error does not seem here anymore.
Please anyone confirm.
(0007725)
obones (administrator)
2005-08-09 07:00

Ok, no one reacted, this is considered fixed.
(0010095)
anonymous (viewer)
2006-09-10 11:55

this solution doesn't work in BC5. What to do?
(0010096)
obones (administrator)
2006-09-10 14:14

First, try with the latest version.
Second, do not reopen old issues, create a NEW one and link it to that one.
Third, get a login.

- Issue History
Date Modified Username Field Change
2005-02-21 07:03 anonymous New Issue
2005-02-25 05:02 obones Status new => assigned
2005-02-25 05:02 obones Assigned To => obones
2005-03-31 07:20 obones Status assigned => resolved
2005-03-31 07:20 obones Fixed in Version => 3.00
2005-03-31 07:20 obones Resolution open => unable to reproduce
2005-03-31 07:20 obones Note Added: 0006782
2005-04-24 05:06 anonymous Status resolved => feedback
2005-04-24 05:06 anonymous Resolution unable to reproduce => reopened
2005-04-24 05:06 anonymous Note Added: 0007055
2005-04-24 23:11 obones Note Added: 0007058
2005-04-25 03:46 obones Status feedback => confirmed
2005-04-28 02:20 anonymous Note Added: 0007074
2005-04-28 11:44 obones Note Added: 0007078
2005-05-14 13:58 obones Note Added: 0007163
2005-05-14 13:58 obones Status confirmed => feedback
2005-08-09 07:00 obones Status feedback => resolved
2005-08-09 07:00 obones Resolution reopened => fixed
2005-08-09 07:00 obones Note Added: 0007725
2006-09-10 11:55 anonymous Status resolved => feedback
2006-09-10 11:55 anonymous Resolution fixed => reopened
2006-09-10 11:55 anonymous Note Added: 0010095
2006-09-10 14:14 obones Status feedback => resolved
2006-09-10 14:14 obones Resolution reopened => fixed
2006-09-10 14:14 obones Note Added: 0010096


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker