Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002700 [JEDI VCL] 00 JVCL Components minor always 2005-03-01 12:28 2006-06-27 03:34
Reporter tpegley View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002700: Themed JvWizard painting bug
Description If you put panels or groupboxes on a JvWizard page and use it with the XP ThemeManager, the components are painted wrongly. You either see black boxes or transparent sections.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006624)
tpegley (reporter)
2005-03-01 12:36

I just noticed msg 0001816 which reports the same thing. It says the issue is fixed but I am using the latest daily build and the problem persists.

I am using D5 if that has any bearing.

Trev
(0008743)
obones (administrator)
2006-03-30 03:57

Does this still happen with the latest version?
(0009655)
obones (administrator)
2006-06-27 03:34

Well, without any response, I'm assuming this is fixed in the latest development version. Should it not be the case, please provide a sample application and/or a diff file against the latest SVN content:

http://homepages.borland.com/jedi/wiki/index.php?title=Repository [^]

- Issue History
Date Modified Username Field Change
2005-03-01 12:28 tpegley New Issue
2005-03-01 12:36 tpegley Note Added: 0006624
2006-03-30 03:57 obones Note Added: 0008743
2006-03-30 03:57 obones Status new => feedback
2006-06-27 03:34 obones Status feedback => resolved
2006-06-27 03:34 obones Fixed in Version => Daily / SVN
2006-06-27 03:34 obones Resolution open => fixed
2006-06-27 03:34 obones Assigned To => obones
2006-06-27 03:34 obones Note Added: 0009655


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker