Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002759 [JEDI VCL] 00 JVCL Components feature N/A 2005-03-16 02:34 2005-04-12 03:08
Reporter PekunZip View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002759: JvDBGrid column resize event
Description It would be very useful if event is triggered when user does resize for a column of the JvDBGrid component.

Can this be done somehow in current version?
Additional Information D5.01, WinXP pro SP2
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0002757resolvedobones TJvDBGrid 
duplicate of 0002760resolvedobones JvDBGrid column resize event 

-  Notes
(0006928)
obones (administrator)
2005-04-12 03:08

See issue 2757 for details

- Issue History
Date Modified Username Field Change
2005-03-16 02:34 PekunZip New Issue
2005-04-12 03:07 obones Relationship added duplicate of 0002757
2005-04-12 03:07 obones Relationship added duplicate of 0002760
2005-04-12 03:08 obones Status new => resolved
2005-04-12 03:08 obones Resolution open => fixed
2005-04-12 03:08 obones Assigned To => obones
2005-04-12 03:08 obones Note Added: 0006928


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker