Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002760 [JEDI VCL] 00 JVCL Components feature N/A 2005-03-16 02:38 2005-04-12 03:07
Reporter PekunZip View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00 BETA 2
Summary 0002760: JvDBGrid column resize event
Description It would be very useful if event is triggered when user does resize for a column of the JvDBGrid component.

Can this be done somehow in current version?
Additional Information D5.01, WinXP pro SP2
Tags No tags attached.
Attached Files

- Relationships
duplicate of 0002757resolvedobones TJvDBGrid 
has duplicate 0002759resolvedobones JvDBGrid column resize event 

-  Notes
(0006927)
obones (administrator)
2005-04-12 03:07

Please see 2757 for details

- Issue History
Date Modified Username Field Change
2005-03-16 02:38 PekunZip New Issue
2005-04-12 03:06 obones Relationship added duplicate of 0002757
2005-04-12 03:07 obones Status new => resolved
2005-04-12 03:07 obones Resolution open => fixed
2005-04-12 03:07 obones Assigned To => obones
2005-04-12 03:07 obones Note Added: 0006927
2005-04-12 03:07 obones Relationship added has duplicate 0002759


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker