Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002767 [JEDI VCL] 00 JVCL Components minor always 2005-03-17 00:51 2006-02-19 09:50
Reporter ppm View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002767: TJvPopupMenu have crazy item text align at first draw with msStandard Style
Description current JvMenus version 1.74 - second and next draw is ok

Additional Information
Tags No tags attached.
Attached Files zip file icon CrazyMenu.zip [^] (414,283 bytes) 2005-03-31 23:08

- Relationships
duplicate of 0003029resolvedobones SubMenu arrow in TJvPopupMenu painted on the left when compiled with Delphi 2005 

-  Notes
(0006791)
obones (administrator)
2005-03-31 08:04

Please provide a test project along with a screenshot, all this in a zip file.
(0006802)
ppm (reporter)
2005-03-31 23:12
edited on: 2005-03-31 23:13

sample app, source and bin uploded - inside zip are screenshots - i forgot to say that it's D2005 project without styles

(0006967)
obones (administrator)
2005-04-12 08:34

Ok, this is a Delphi 2005 problem, I don't have the behaviour with Delphi 7 here.
Could anyone with Delphi 2005 look at that ?
(0008572)
obones (administrator)
2006-02-19 09:50

This was a duplicate of 0003029 and I finally found the reason for it. This is thus now fixed in CVS and will be in the next release (3.20)

- Issue History
Date Modified Username Field Change
2005-03-17 00:51 ppm New Issue
2005-03-31 08:04 obones Note Added: 0006791
2005-03-31 08:04 obones Status new => feedback
2005-03-31 23:08 ppm File Added: CrazyMenu.zip
2005-03-31 23:12 ppm Note Added: 0006802
2005-03-31 23:13 ppm Note Edited: 0006802
2005-04-12 08:34 obones Note Added: 0006967
2005-08-28 09:40 obones Status feedback => assigned
2005-08-28 09:40 obones Assigned To => obones
2006-02-19 09:49 obones Relationship added duplicate of 0003029
2006-02-19 09:50 obones Status assigned => resolved
2006-02-19 09:50 obones Resolution open => fixed
2006-02-19 09:50 obones Note Added: 0008572


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker