Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002776 [JEDI VCL] 00 JVCL Components crash always 2005-03-18 06:07 2005-03-19 09:30
Reporter anonymous View Status public  
Assigned To user72
Priority normal Resolution fixed  
Status resolved   Product Version 2.10
Summary 0002776: Error code 5 - Access Violation - TJvListView
Description When you use TJvListView in your form and the application is not in use by some time or use [Windows+L] Logoff and make's the login again, or use with remote desktop it causes a Access Violation , in Controls.pas , it is caused by replacing WMNotify or something like this...

To reproduce
Placa a TJvListView in your main form
Run the application
Make's a LOGOFF ( windows XP tested ) [WINDOWS + L] keys
Make's LOGIN
The error will occur.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006743)
user72
2005-03-19 09:30

This has been fixed in JVCL 3. Please upgrade

- Issue History
Date Modified Username Field Change
2005-03-18 06:07 anonymous New Issue
2005-03-19 09:30 user72 Status new => resolved
2005-03-19 09:30 user72 Resolution open => fixed
2005-03-19 09:30 user72 Assigned To => user72
2005-03-19 09:30 user72 Note Added: 0006743


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker