Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002841 [JEDI VCL] 00 JVCL Components crash always 2005-04-06 01:36 2005-04-07 04:09
Reporter anonymous View Status public  
Assigned To outchy
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0002841: TjvTFWeeks
Description Hi,

on runtime Program crash on Application.CreateForm when i use JvTFWeeks with property DisplayOrder:= doTopBottom.

---------------------------
Anwendungsfehler
---------------------------
Exception EReadError in Modul Project1.exe bei 0001877B.

Fehler beim Lesen von JvTFWeeks1.DisplayOrder: Cell map has been corrupted (0:0) (0:1).






Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0006857)
outchy (administrator)
2005-04-06 15:23
edited on: 2005-04-06 16:19

Fixed in the CVS version. It may be available in the next daily zips.

The problem was that ColIndex/RowIndex of each cell were not generated after a DisplayOrder change.

Thanks for reporting this bug.


- Issue History
Date Modified Username Field Change
2005-04-06 01:36 anonymous New Issue
2005-04-06 15:23 outchy Note Added: 0006857
2005-04-06 16:19 outchy Note Edited: 0006857
2005-04-07 04:09 outchy Status new => resolved
2005-04-07 04:09 outchy Resolution open => fixed
2005-04-07 04:09 outchy Assigned To => outchy


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker