Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002859 [JEDI VCL] 00 JVCL Components major always 2005-04-10 15:35 2006-03-30 07:03
Reporter anonymous View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0002859: JVDBCombobox on change not working
Description When you select a item, nothing happens
you need to hit Backspace in order to make it work.
See attachment
Additional Information
Tags No tags attached.
Attached Files zip file icon bug.zip [^] (4,898 bytes) 2005-04-10 15:35

- Relationships

-  Notes
(0006893)
obones (administrator)
2005-04-11 06:20

Ok, I can reproduce that. Please note that the bug is with the DB version only, the regular version is working.
(0006895)
anonymous (viewer)
2005-04-11 10:48

Yes, but doesn't have a Alling option.. which I like
(0006998)
pka4916 (reporter)
2005-04-13 10:01

looks like this is sorta Bug 0001677 ?
(0008759)
obones (administrator)
2006-03-30 07:03

Well, this is expected actually. When the db combobox is not connected, you cannot expect it to work completely. I just tested with the latest sources, when connected to a DB the OnChange event is trigerred.
As to the Align property in JvComboBox, its waiting for CVS to be fixed to be added.

- Issue History
Date Modified Username Field Change
2005-04-10 15:35 anonymous New Issue
2005-04-10 15:35 anonymous File Added: bug.zip
2005-04-11 06:20 obones Note Added: 0006893
2005-04-11 06:20 obones Status new => confirmed
2005-04-11 10:48 anonymous Note Added: 0006895
2005-04-13 10:01 pka4916 Note Added: 0006998
2006-03-30 07:03 obones Status confirmed => resolved
2006-03-30 07:03 obones Resolution open => fixed
2006-03-30 07:03 obones Assigned To => obones
2006-03-30 07:03 obones Note Added: 0008759


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker