Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002946 [JEDI VCL] 00 JVCL Components crash always 2005-05-11 00:42 2005-05-12 08:53
Reporter arturro View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0002946: TJvNavigationPane stop functioning.
Description I installed latest version of JVCL from daily updates (2005-05-10).
Now, when I click any button then page does not change.

Ps. Sorry for my English.
Additional Information
Tags No tags attached.
Attached Files zip file icon Project1.zip [^] (254,441 bytes) 2005-05-11 00:42

- Relationships
parent of 0002949resolvedAHUser TJvNavigationPane stop functioning again 
has duplicate 0002956resolvedAHUser TJvNavPanel click stopped working 

-  Notes
(0007126)
AHUser (developer)
2005-05-11 07:04

Fixed in CVS.

The TJvCustomGraphicButton.Down property value has changed while in OnClick. The previous implementation was that "Down" was inverted in OnClick. Since 2005-04-23 the "Down" property is not inverted anymore.
(0007135)
AHUser (developer)
2005-05-12 08:38

Not fixed completely see: Mantis 0002949
(0007136)
AHUser (developer)
2005-05-12 08:53

Fixed in CVS.
The Click event used NavPanel.Down even if the icon button was pressed.

- Issue History
Date Modified Username Field Change
2005-05-11 00:42 arturro New Issue
2005-05-11 00:42 arturro File Added: Project1.zip
2005-05-11 00:53 arturro Note Added: 0007124
2005-05-11 01:10 arturro Note Edited: 0007124
2005-05-11 01:13 USchuster Project JEDI VCS => JEDI VCL
2005-05-11 01:13 USchuster Category Client (Gui) => 00 JVCL Components
2005-05-11 03:48 arturro Note Deleted: 0007124
2005-05-11 07:04 AHUser Status new => resolved
2005-05-11 07:04 AHUser Resolution open => fixed
2005-05-11 07:04 AHUser Assigned To => AHUser
2005-05-11 07:04 AHUser Note Added: 0007126
2005-05-12 08:38 AHUser Status resolved => feedback
2005-05-12 08:38 AHUser Resolution fixed => reopened
2005-05-12 08:38 AHUser Note Added: 0007135
2005-05-12 08:49 AHUser Relationship added parent of 0002949
2005-05-12 08:53 AHUser Status feedback => resolved
2005-05-12 08:53 AHUser Resolution reopened => fixed
2005-05-12 08:53 AHUser Note Added: 0007136
2005-05-18 09:19 AHUser Relationship added has duplicate 0002956


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker