Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002956 [JEDI VCL] 00 JVCL Components major always 2005-05-14 14:50 2005-05-23 13:02
Reporter anonymous View Status public  
Assigned To AHUser
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0002956: TJvNavPanel click stopped working
Description The TJvNavPanel doesn't change page anymore when clicked.
Example + exe attached.
Additional Information
Tags No tags attached.
Attached Files zip file icon NavPanelTest.zip [^] (9,315 bytes) 2005-05-14 14:50

- Relationships
duplicate of 0002946resolvedAHUser TJvNavigationPane stop functioning. 
duplicate of 0002949resolvedAHUser TJvNavigationPane stop functioning again 
duplicate of 0002922resolvedAHUser JvNavigationPanel buttons don't open the proper pages 

-  Notes
(0007217)
AHUser (developer)
2005-05-18 09:18

Should be fixed in CVS for some days now. See the other reports.
(0007288)
uritsukidoji (reporter)
2005-05-21 06:22

I've did a checkout today (2005-05-21), did a build of my application, but the problem still persists. Could you see if you have the the problem with the attached project?
(0007300)
AHUser (developer)
2005-05-23 05:02

Your executable is very small that means you compiled with packages activated. On my Computer the NavigationPane works as expected. Maybe you forgot to rebuild the JVCL packages (or there is another, old, package somewhere on your drive).
(0007304)
anonymous (viewer)
2005-05-23 06:41

yes indeed, sorry, I didn't use packages before. after rebuilding the packages it worked...

- Issue History
Date Modified Username Field Change
2005-05-14 14:50 anonymous New Issue
2005-05-14 14:50 anonymous File Added: NavPanelTest.zip
2005-05-18 09:18 AHUser Note Added: 0007217
2005-05-18 09:18 AHUser Status new => feedback
2005-05-18 09:19 AHUser Relationship added duplicate of 0002946
2005-05-18 09:19 AHUser Relationship added duplicate of 0002949
2005-05-21 06:22 uritsukidoji Note Added: 0007288
2005-05-21 06:22 uritsukidoji Issue Monitored: uritsukidoji
2005-05-23 05:02 AHUser Note Added: 0007300
2005-05-23 06:41 anonymous Note Added: 0007304
2005-05-23 13:02 AHUser Status feedback => resolved
2005-05-23 13:02 AHUser Resolution open => fixed
2005-05-23 13:02 AHUser Assigned To => AHUser
2005-05-23 13:49 AHUser Relationship added duplicate of 0002922


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker