Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002997 [JEDI VCL] 00 JVCL Components minor always 2005-05-26 09:57 2005-11-22 09:10
Reporter olivier_lucaes View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0002997: Using Tabs on JvDBGrid : first column after fixed ones is always jumped
Description I have some TJvDBGrids with fixed columns. dgTabs option is set to 'True'. When Tab is used, the cursor does not stop on the first column after the fixed one.
Example : 5 columns, 2 fixed. Cursor placed with mouse pointer on first not fixed column (3rd) on first line. Tab used :cursor jumps to column 4, line 1. Tab used : cursor jumps to column 5, line 1. Tab used : cursor jumps to column 4, line 2. Column 3 from line 2 has been jumped. Same issue for all lines.
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0007584)
edbored (reporter)
2005-07-20 16:54

Just tried to reproduce with D7.1/Win2K

Cannot reproduce.

It tabs correctly from column to column, and does NOT skip "next" row 1st active column as reported.

EdB
(0008009)
Informatix (developer)
2005-10-10 08:59

Tried as suggested. No error encountered.
Please update your JVCL files.

Fred
(0008132)
obones (administrator)
2005-11-22 09:10

No answers for more than 14 days, this is considered to be resolved

- Issue History
Date Modified Username Field Change
2005-05-26 09:57 olivier_lucaes New Issue
2005-07-20 16:54 edbored Note Added: 0007584
2005-10-10 08:59 Informatix Note Added: 0008009
2005-11-22 09:10 obones Status new => resolved
2005-11-22 09:10 obones Resolution open => fixed
2005-11-22 09:10 obones Assigned To => obones
2005-11-22 09:10 obones Note Added: 0008132
2005-12-19 05:52 moore Issue Monitored: moore


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker