Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003122 [JEDI VCL] 00 JVCL Components minor always 2005-07-29 07:07 2005-08-10 01:31
Reporter goncin View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003122: TJvDBGridControls: property Items is not tagged as default
Description In class TJvDBGridControls, the Items property is not tagged as default. Because of this, one must write MyJVDBGrid.EditControls.Items[Index] instead of (most naturally) MyJVDBGrid.EditControls[Index].
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0007756)
obones (administrator)
2005-08-10 01:31

This is now fixed in CVS

- Issue History
Date Modified Username Field Change
2005-07-29 07:07 goncin New Issue
2005-08-10 01:31 obones Status new => resolved
2005-08-10 01:31 obones Resolution open => fixed
2005-08-10 01:31 obones Assigned To => obones
2005-08-10 01:31 obones Note Added: 0007756


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker