Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003148 [JEDI VCL] 00 JVCL Components minor always 2005-08-10 14:12 2005-08-16 05:35
Reporter robscaro View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003148: Abort installation of JVCL3.00
Description PC with Win XP Pro on FAT NTFS + IE SP1 + Delphi 2005 Arch.

During JCL1.95-Build1848 installation had following message :
.
.
.

Making common library units for Delphi 9

Compiling .dcu files...
Borland Delphi for Win32 compiler version 17.0
Copyright (c) 1983,2004 Borland Software Corporation
JclFileUtils.pas(115) Warning: W1000 Symbol 'faVolumeID' is deprecated
JclFileUtils.pas(116) Warning: W1000 Symbol 'faVolumeID' is deprecated
JclFileUtils.pas(299) Warning: W1000 Symbol 'faVolumeID' is deprecated
JclFileUtils.pas(3017) Warning: W1000 Symbol 'faVolumeID' is deprecated
JclFileUtils.pas(3017) Warning: W1000 Symbol 'faVolumeID' is deprecated 133824 lines, 12.57 seconds, 787 bytes code, 68 bytes data. . . . .

At the end installation normally complete with no abort.

------------------------------

During following installation of JVCL3.00 had the following:
.
.
.

JvAppFrmD9D.dpl

C:\Documents and Settings\Roberto\Documenti\Internetdload\Programmazione\Delphi\Jedi\jvcl
\design\JvGradientCaptionForm.pas(32) Fatal: F2063 Could not compile used unit 'SysUtils.pas' . . . .

abort installation.

Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0007791)
obones (administrator)
2005-08-11 00:44

The path where you installed the JVCL is very long, it most likely hits the limits inside dcc32 and make
Try putting the sources in a shorter path, this should help.
(0007800)
robscaro (reporter)
2005-08-16 04:18

The problem is resolved.
Thank's
(0007801)
obones (administrator)
2005-08-16 05:35

As per original poster's indication.

- Issue History
Date Modified Username Field Change
2005-08-10 14:12 robscaro New Issue
2005-08-11 00:44 obones Note Added: 0007791
2005-08-11 00:44 obones Status new => feedback
2005-08-16 04:18 robscaro Note Added: 0007800
2005-08-16 05:35 obones Status feedback => resolved
2005-08-16 05:35 obones Resolution open => fixed
2005-08-16 05:35 obones Assigned To => obones
2005-08-16 05:35 obones Note Added: 0007801


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker