Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003213 [JEDI VCL] 00 JVCL Components feature N/A 2005-09-22 04:41 2005-11-24 02:25
Reporter moore View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0003213: END_ELLIPSIS for large strings in JvDBGrid cells
Description A very useful and user friendly feature I would like to see in JvDBGrid is the possibility to make a large fieldvalues string in a JvDBGrid cell that is larger than the column size truncated and ended with 3 points, only when the user mouseovers the cell that the whole string appears in a hint, I hope I made me understand.

I will post another feature request in an another thread.

JVCL : a wonderful set of components!
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008012)
Informatix (developer)
2005-10-10 09:46

I'm not sure to understand what you ask for. What's the difference with the current hint display of truncated values ?

Fred
(0008151)
moore (reporter)
2005-11-23 06:22

This issue can de considered closed because this is what i was looking for..
(0008154)
obones (administrator)
2005-11-24 02:25

As per original poster's comments

- Issue History
Date Modified Username Field Change
2005-09-22 04:41 moore New Issue
2005-10-10 09:46 Informatix Note Added: 0008012
2005-11-22 08:37 obones Status new => feedback
2005-11-23 06:22 moore Note Added: 0008151
2005-11-24 02:25 obones Status feedback => resolved
2005-11-24 02:25 obones Resolution open => fixed
2005-11-24 02:25 obones Assigned To => obones
2005-11-24 02:25 obones Note Added: 0008154


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker