Project JEDI - Issue Tracker
Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003245 [JEDI VCL] 00 JVCL Components minor always 2005-09-28 10:34 2006-04-04 03:50
Reporter nuclearspike View Status public  
Assigned To obones
Priority normal Resolution fixed  
Status resolved   Product Version 3.00
Summary 0003245: Setting Action property of JvXPBar will cause the TAction to be disabled.
Description If you have an enabled TAction with code on the Execute event, and hook it up to a JvXPBar item, it will become disabled (the workaround to re-enabled any Action that you hook up)
Additional Information
Tags No tags attached.
Attached Files

- Relationships

-  Notes
(0008860)
obones (administrator)
2006-04-04 03:50

This seems to be fixed with the latest JVCL, please use it.

- Issue History
Date Modified Username Field Change
2005-09-28 10:34 nuclearspike New Issue
2006-04-04 03:50 obones Status new => resolved
2006-04-04 03:50 obones Resolution open => fixed
2006-04-04 03:50 obones Assigned To => obones
2006-04-04 03:50 obones Note Added: 0008860


Mantis 1.1.6[^]
Copyright © 2000 - 2008 Mantis Group
Powered by Mantis Bugtracker